Prerequisites

To properly install and run Disboard, you must meet the base server requirements of Laravel 8.

Note
You must be running at least PHP 7.4 in order to install the necessary composer dependencies for Disboard.

Downloading Disboard

You can get the latest release of Disboard by cloning the GitHub repository to your development workspace (recommended), or simply download the source code as a zip file and extract it.

Disboard (and inherently Laravel) utilize the Composer package manager for installing required dependencies. If you already have Composer configured, you can start setting up Disboard by cd'ing into the folder and run composer update. This should start downloading all of the required packages that Disboard needs to function.